Johnson 115 Trim

I recently purchased a 1979 Allison Craft XST Fishing boat with a Johnson 115 motor. The engine runs good and smooth but... The trim will not lower. It will lift the engine all the way up but I can't get it to lower at all with out disconnecting the lower hydraulic line. I've tried different viscosity oils, lower end gear lube and even Dextron II Transmission fluid and still it will not lower. Got any ideas besides a repair shop?? 

Tommy Rogers

 

Tommy, 

You have a bad valve body. Try to find a used one at a salvage shop or marine dealer. Be prepared for the price shock. A few hundred is the norm. If the motor is a 77 or older, the trim is on the outside of the clamp brackets. This is the expensive one. If the trim is between the brackets, then have someone rebuild the trim system as sometimes a valve or o-ring is the cause. Expect a couple hundred for parts and labor if that is the cause. The 78 and newer motors had the rebuildable between the brackets trim.  

Hope this helps, 

Randy

 

 

Please submit whatever questions you have to IHRTechTalk@yahoo.com.  All questions and answers selected will be displayed on this page as they come in.  Note: though all boaters are welcome, priority may be given to I.H.R. members.  Randy can not be held responsible for any advice given.  Though his information and expertise is second to none, he has no control over what you do with your boat.  It is up to you to boat safely and act responsibly, and his advice is only to be used as a guidance for your high performance boat/motor of which you are the one responsible for the risks involved.

Thanks,
Mark C.

 

[ Home l About I.H.R. l History l Models l Registry l Members' Pictures l Feature Article l Tech Talk ]
[ Literature l Events l Top Guns l Guest Boat l Classifieds l Video Gallery l Racing Corner ]
[ Prop Slippage Program l Animated Videos l Screen Savers l HIN Decoder l Links l Contact Mark ]