Johnson V6 150HP Troubles

Starting this weekend my speed to RPM is whacked out.  Typically I run 45 MPH at about 4500 RPM. Boat tops at 50 MPH and about 5000 RPM (these are not exact but
estimates).

Today I ran 20 MPH at 4000 RPM.  I opened the throttle and RPMs redlined in excess of 6000 and only 40 MPH.  Backed of and returned home at 4800 RPM’s and 25 MPH.  Engine was hot after a 20 minute run like this.

Any ideas of where to begin troubleshooting.

- Steve

 

Steve,

Sounds like the prop has a hub that is about to let go. Or the prop is totally goofed up. If the motor has struck anything and the gearcase or skeg is bent up that would cause the prop to vent. Lastly if the boat hull has gone soft or failed that would cause the thing you described. Hope this helped.

Randy

 

 

Please submit whatever questions you have to IHRTechTalk@yahoo.com.  All questions and answers selected will be displayed on this page as they come in.  Note: though all boaters are welcome, priority may be given to I.H.R. members.  Randy can not be held responsible for any advice given.  Though his information and expertise is second to none, he has no control over what you do with your boat.  It is up to you to boat safely and act responsibly, and his advice is only to be used as a guidance for your high performance boat/motor of which you are the one responsible for the risks involved.

Thanks,
Mark C.

 

[ Home l About I.H.R. l History l Models l Registry l Members' Pictures l Feature Article l Tech Talk ]
[ Literature l Events l Top Guns l Guest Boat l Classifieds l Video Gallery l Racing Corner ]
[ Prop Slippage Program l Animated Videos l Screen Savers l HIN Decoder l Links l Contact Mark ]