Yamaha Wiring Problem

I have 2 200 Yamaha motors 1992 .  The reserve tank will not pump oil to the main tank except with emergency switch.  I'm losing a ground from the blue wire from the CDI box.  What wire sends the ground to the cdi box or how does it work?  I have changed the CDI box and wiring harness going to ignition and float switch.  Any suggestions or schematics of this?  Your help would be greatly appreciated. 

Clinton Carter

 

Clinton, 

I've had this problem before with a Yamaha. There is a link in the wire harness that sometimes pulls apart. In the main harness (the engine wire loom) it can come unplugged if the harness is moved or pulled. You will have to cut the covering off and inspect it. I'm sure you'll find the culprit. 

Randy

 

 

Please submit whatever questions you have to IHRTechTalk@yahoo.com.  All questions and answers selected will be displayed on this page as they come in.  Note: though all boaters are welcome, priority may be given to I.H.R. members.  Randy can not be held responsible for any advice given.  Though his information and expertise is second to none, he has no control over what you do with your boat.  It is up to you to boat safely and act responsibly, and his advice is only to be used as a guidance for your high performance boat/motor of which you are the one responsible for the risks involved.

Thanks,
Mark C.

 

[ Home l About I.H.R. l History l Models l Registry l Members' Pictures l Feature Article l Tech Talk ]
[ Literature l Events l Top Guns l Guest Boat l Classifieds l Video Gallery l Racing Corner ]
[ Prop Slippage Program l Animated Videos l Screen Savers l HIN Decoder l Links l Contact Mark ]